Let's get started

What are the requirements for Apple devices?

The Runister app needs at least the iPhone 5S to work properly. So, only if your iPhone is 5S or newer can you use the app, but if you have an iPhone 4/5/5E, the app will not work.

The Runister app is not compatible with iPad devices.

Give us a like on Facebook

Stay updated about all news and be the first to get important notifications

Follow us on Twitter

Get the latest status on the app, and all important updates